Expired Actian Zen License
ISSUE:
When attempting to query Actian Zen databases, you receive error messages similar to the following:
- [LNA][Zen][SQL Engine][Data Record Manager]A key has reached a maximum limit for user count, session count, or data in use, or has changed state to expired or disabled.(Btrieve Error 161)
CAUSE:
This happens because your Actian Zen license has expired.
WORKAROUND:
You can leverage the following process to temporarily reset your Actian Zen key:
Related Articles
Installing Actian Zen Control Center
Download the Installer Visit the Actian Zen trial page. Click on the download button for version: Zen Enterprise Server v16 Trial for Windows x86 32/64-bit. Zen-EnterpriseServer-16.00.010.000-win.exe (172 MB) You will be taken to another page Click ...
Resetting the Actian Zen Trial Period
# The following Powershell script will reset the Actian Zen trial period. In order to leverage this, you will need to run this script in an elevated ("Run As Administrator") PowerShell session. # Please note the comments below and modify this script ...
Activating your License
This article will walk you through the process of activating your Universal Migrator license. Before performing these instructions, you must be logged into the correct computer as the correct user account. License codes are not transferable between ...
Restoring a Zen Database
Extract the Files Unzip the folder containing the database files to a local directory, for example I used: C:\ZenDatabases\OrionBackup Open Zen Control Center Click the Start Menu and search for Zen Control Center & Documentation. Click Open Create a ...
Installing Full Convert
The following instructions describe how to install Full Convert. Launch Full Convert from inside Universal Migrator. The installer will start downloading. Once it finishes downloading, click on it to open the Installer Click Next Accept the license ...